Khe PCIe X1 trên các mainboard chipset Intel Z87, Z97, Z170, Z270 có gặp bệnh này ? - vozForums
vozForums

Go Back   vozForums > Máy tính để bàn > Mainboard & Memory


Reply
 
Thread Tools
  #1  
Old 13-08-2017, 15:17
Aegaeon Paaliaq Aegaeon Paaliaq is offline
K.I.A
 
Join Date: 03-2014
Posts: 10,887
Khe PCIe X1 trên các mainboard chipset Intel Z87, Z97, Z170, Z270 có gặp bệnh này ?

Tình hình là đang dùng main Asus Z77 Sabertooth second hand, lúc mua trông cũng mới toanh và đang chạy Windows 10 bản Creator Update với card âm thanh Creative Sounblaster Zx cắm khe PCIe X1 #3 (khe đầu tiên từ dưới lên).

Hiện tượng gặp phải là đôi khi khởi động máy hoặc reboot sau khi update Windows 10 tự động xong, vào Win là ko thấy có card sound, trong phần Playback Devices card sound mất tích luôn ==> khe PCIe X1 trên main không nhận diện đc card sound dù card vẫn hoạt động bình thường (đèn LED đỏ sáng choang).

Sau đó bất kể restart lại máy kiểu gì cũng ko thấy card sound, chỉ có cách chữa duy nhất là vào BIOS, chuyển chế độ PCIe X1 sang X4 xong restart, tiếp tục vào BIOS lần 2, chuyển lại chế độ X4 về X1 thì mới nhận đc card sound trong Win.

Mục đích reboot 2 lần để ngắt chế độ X1 và X4 thủ công giúp mainboard nhận diện đc thiết bị cắm trên khe X1, cái này ko xảy ra với khe X16 cắm VGA

Bệnh trên tính đến nay xảy ra khoảng gần 10 lần và đều khắc phục bằng cách trên.

Ko hiểu các anh em dùng main Intel chipset Z87 - Z270 cắm thêm thiết bị ngoại vi ở khe PCIe X1 có gặp lỗi tương tự ko




Last edited by Aegaeon Paaliaq; 13-08-2017 at 15:20.
Reply With Quote
  #2  
Old 13-08-2017, 17:39
tnks06's Avatar
tnks06 tnks06 is offline
Senior Member
 
Join Date: 08-2010
Posts: 583
Re: Khe PCIe X1 trên các mainboard chipset Intel Z87, Z97, Z170, Z270 có gặp bệnh này ?

Quote:
Originally Posted by Aegaeon Paaliaq View Post
Tình hình là đang dùng main Asus Z77 Sabertooth second hand, lúc mua trông cũng mới toanh và đang chạy Windows 10 bản Creator Update với card âm thanh Creative Sounblaster Zx cắm khe PCIe X1 #3 (khe đầu tiên từ dưới lên).
Cái này là tại con sound card của bác nhé, bọn Creative nó biết nhưng không chịu fix. Giờ ra con mới bỏ rơi luôn Z series này rồi

https://www.google.com/search?q=crea...1307&gfe_rd=cr
Reply With Quote
  #3  
Old 13-08-2017, 20:39
lippo1209 lippo1209 is offline
Senior Member
 
Join Date: 04-2008
Posts: 387
Re: Khe PCIe X1 trên các mainboard chipset Intel Z87, Z97, Z170, Z270 có gặp bệnh này ?

Main ASUS hay bị mấy cái lỗi tương thích vặt vặt này lắm...lắm lúc là bỏ xừ nó khe đó đi dùng khe khác cho nó lành.
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





All times are GMT +7. The time now is 16:42.


Steam Powered by vBulletin® 0.1 pre-alpha
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.