vozForums
Quy hoạch lại diễn đàn thời gian tới

Go Back   vozForums > Máy tính để bàn > Phần mềm


Reply
 
Thread Tools
  #1  
Old 15-04-2010, 16:39
hoanotrongda hoanotrongda is offline
K.I.A
 
Join Date: 11-2007
Posts: 548
AutoCad không nhận máy in trên Windows7

có công ty bên cạnh làm thiết kế xây dựng, họ sharing máy in qua mang nội bộ(3 máy tính: 2 máy winXP2(1 trong 2 may nối với máy in) và 1 laptop Win7). cái máy Win7 sau khi connec máy in HP 3500 xong có thể in bằng World, Excel và các phần mềm khác bình thường. chỉ riêng AutoCad là không nhận ra máy in qua mạng nên không thể in được. Có bạn nào hướng dẫn mình cách khắc phục không. mình vòa google rồi mà không có kết quả.

mình đã thử cài lại AutoCad cho họ rồi mà không được
Reply With Quote
  #2  
Old 16-04-2010, 07:45
hoanotrongda hoanotrongda is offline
K.I.A
 
Join Date: 11-2007
Posts: 548
Re: AutoCad không nhận máy in trên Windows7

mình chọn trong mục ấy rồi nhưng chỉ có tên máy là "HP LBP 3500"( link chính xác mà các phần mềm World, Excel nhận phải là "Minhrtuyen\HP LBP 3500") nên lúc in vẫn không kết nối máy in được
Reply With Quote
  #3  
Old 16-04-2010, 20:30
atuan45clc's Avatar
atuan45clc atuan45clc is offline
Senior Member
 
Join Date: 02-2010
Posts: 307
Re: AutoCad không nhận máy in trên Windows7

Chào bạn
Bạn phải cài lại máy in như sau:
+ Xóa hết các máy in kg dùng tới
+ Chon run+tên máy chủ (máy in được cắm vào máy này)
+ Chuột phải vào máy in đã share, chọn connect
+ Khi máy đòi bộ cài duôi là INF, bạn phải lên mạng down bộ cài máy HP3500 dùng trong win7
http://h20180.www2.hp.com/apps/Nav?h...&lang=en&cc=us
Bạn tự tìm cho mình bộ cài phù hợp nhé. Chúc bạn thành công!
Reply With Quote
  #4  
Old 28-04-2011, 10:40
nv_t_vn nv_t_vn is offline
Junior Member
 
Join Date: 09-2008
Posts: 1
Re: AutoCad không nhận máy in trên Windows7

Trong AutoCAD bạn chọn: Options (lệnh OP)-Plot and Publish-Add or Configure plotter...sau đó chọn Add-A-Plotter Wizard-Next-System Printer-chọn máy in. Lưu ý máy in đã được add.
Reply With Quote
  #5  
Old 28-04-2011, 14:40
oldPC's Avatar
oldPC oldPC is offline
Senior Member
 
Join Date: 06-2007
Posts: 377
Re: AutoCad không nhận máy in trên Windows7

có cái mẹo nhỏ giúp bạn : set printer as default thì sẽ dùng đc trong cad.
Reply With Quote
  #6  
Old 30-08-2011, 11:05
tanvuong25251325 tanvuong25251325 is offline
Junior Member
 
Join Date: 04-2009
Posts: 3
Re: AutoCad không nhận máy in trên Windows7

Quote:
Originally Posted by nv_t_vn View Post
Trong AutoCAD bạn chọn: Options (lệnh OP)-Plot and Publish-Add or Configure plotter...sau đó chọn Add-A-Plotter Wizard-Next-System Printer-chọn máy in. Lưu ý máy in đã được add.
Gooddddddd !!!!!!:
Reply With Quote
  #7  
Old 11-04-2012, 10:24
liensvg liensvg is offline
Junior Member
 
Join Date: 04-2012
Posts: 1
Re: AutoCad không nhận máy in trên Windows7

Quote:
Originally Posted by nv_t_vn View Post
Trong AutoCAD bạn chọn: Options (lệnh OP)-Plot and Publish-Add or Configure plotter...sau đó chọn Add-A-Plotter Wizard-Next-System Printer-chọn máy in. Lưu ý máy in đã được add.
Cảm ơn bạn nhiều nhiều ^^
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





All times are GMT +7. The time now is 11:29.


Steam Powered by vBulletin® 0.1 pre-alpha
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.