vozForums
Về việc các vấn đề gần đây xoay quanh vụ Trung Quốc

Go Back   vozForums > Máy tính để bàn > AMD


Reply
 
Thread Tools
  #1  
Old 11-08-2008, 03:21
tlgod's Avatar
tlgod tlgod is offline
mèo béo
 
Join Date: 06-2007
Location: www.dohoang.vn
Posts: 3,430
Send a message via Yahoo to tlgod
lỗi "no audio output device is installed" với main JWTA690G trên vista ultimate

mình mới mua combo 4200+ + JWTA 690G. cài vista ultimate thì gặp lỗi "no audio output device is installed". Mình hiện tại ko thể nào cài sound đc. bro nào giúp mình với
Reply With Quote
  #2  
Old 11-08-2008, 03:22
thriller's Avatar
thriller thriller is offline
Senior Member
 
Join Date: 07-2006
Location: somewhere
Posts: 2,114
Send a message via Yahoo to thriller
Re: lỗi "no audio output device is installed" với main JWTA690G trên vista ultimate

KO nhận sound ? Bro thử với Win XP thì ok ?
Reply With Quote
  #3  
Old 11-08-2008, 12:53
apollon's Avatar
apollon apollon is offline
K.I.A
 
Join Date: 07-2006
Posts: 7,567
Re: lỗi "no audio output device is installed" với main JWTA690G trên vista ultimate

Quote:
Originally Posted by tlgod
mình mới mua combo 4200+ + JWTA 690G. cài vista ultimate thì gặp lỗi "no audio output device is installed". Mình hiện tại ko thể nào cài sound đc. bro nào giúp mình với
Disable HDMI Audio.
Enable cái Realtek HD Audio
Cài driver cho Realtek HD Audio
Nếu cài driver cho ATI VGA nhớ đừng stick vào cái HDMI driver nha. Nếu không nó disable HD audio đó nha
Reply With Quote
  #4  
Old 11-08-2008, 20:49
tlgod's Avatar
tlgod tlgod is offline
mèo béo
 
Join Date: 06-2007
Location: www.dohoang.vn
Posts: 3,430
Send a message via Yahoo to tlgod
Re: lỗi "no audio output device is installed" với main JWTA690G trên vista ultimate

Quote:
Originally Posted by apollon
Disable HDMI Audio.
Enable cái Realtek HD Audio
Cài driver cho Realtek HD Audio
Nếu cài driver cho ATI VGA nhớ đừng stick vào cái HDMI driver nha. Nếu không nó disable HD audio đó nha
mình làm đc từ hôm qua rồi. ko phải như bro chỉ. nhưng khá củ chuối
Reply With Quote
  #5  
Old 03-05-2009, 00:30
thangbom77 thangbom77 is offline
K.I.A
 
Join Date: 03-2009
Posts: 8
Re: lỗi "no audio output device is installed" với main JWTA690G trên vista ultimate

Hi hi, em cung bi y het nhu cua bac, bac chi dum em cach khac phuc di. May khong co am thanh cu chuoi lam
Reply With Quote
  #6  
Old 03-05-2009, 01:25
thangbom77 thangbom77 is offline
K.I.A
 
Join Date: 03-2009
Posts: 8
Re: lỗi "no audio output device is installed" với main JWTA690G trên vista ultimate

her her! ro that la cu chuoi, chi can vao control panel >device manager> sound, audio , video > toi muc nay clik tiep, xuat hien 2 cai loa, nhay chuot phai vao 1 trong 2 cai loa sau do update driver software

doi update xong the la mat bao loi "no audio output device is installed", thang vista ro that la cu chuoi

sau nay co window 7, hi vong dung co may cai loi cu chuoi nay, dien bo con me
Reply With Quote
  #7  
Old 03-05-2009, 05:42
tlgod's Avatar
tlgod tlgod is offline
mèo béo
 
Join Date: 06-2007
Location: www.dohoang.vn
Posts: 3,430
Send a message via Yahoo to tlgod
Re: lỗi "no audio output device is installed" với main JWTA690G trên vista ultimate

đợi tối mình về sẽ hướng dẫn cụ thể ^^
Reply With Quote
  #8  
Old 03-05-2009, 10:47
haclong007's Avatar
haclong007 haclong007 is offline
Senior Member
 
Join Date: 02-2009
Posts: 5,378
Re: lỗi "no audio output device is installed" với main JWTA690G trên vista ultimate

Giải pháp tốt nhất là cập nhật Driver sound card cho Winvista

Last edited by haclong007; 03-05-2009 at 10:49.
Reply With Quote
  #9  
Old 03-05-2009, 10:55
xuantam's Avatar
xuantam xuantam is offline
K.I.A
 
Join Date: 07-2006
Location: =Lockon.ru=
Posts: 30,352
Re: lỗi "no audio output device is installed" với main JWTA690G trên vista ultimate

Quote:
Originally Posted by apollon View Post
Nếu cài driver cho ATI VGA nhớ đừng stick vào cái HDMI driver nha. Nếu không nó disable HD audio đó nha
Lỡ cài thì dùng Driver Cleaner.NET gỡ ATI HDMI Audio đi, nó cho phép gỡ độc lập đấy
Reply With Quote
  #10  
Old 04-05-2009, 11:02
Hollger's Avatar
Hollger Hollger is offline
Senior Member
 
Join Date: 12-2008
Location: The end of RainBow
Posts: 190
Send a message via Yahoo to Hollger Send a message via Skype™ to Hollger
Re: lỗi "no audio output device is installed" với main JWTA690G trên vista ultimate

Lỗi này thì tạm thời bắt chứng bệnh nhé:
Trước đấy nó có hiện cái lỗi Win32 Error host General.....
Sau đó bạn bật bất cứ trình duyệt media hay game nào cũng không có tiếng
Bạn kiểm tra tiếng thì nó hiện cái dòng của bạn

Vậy thì kết luật 1 cái, là bạn phải vá lại Win, từ Xp đến Vista....
Nếu đúng triệu chứng như thế thì mình sẽ cho bạn đường dẫn để down bản vá này, thì sẽ hết....
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





All times are GMT +7. The time now is 01:58.


Steam Powered by vBulletin® 0.1 pre-alpha
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.