vozForums
Về việc các vấn đề gần đây xoay quanh vụ Trung Quốc

Go Back   vozForums > Giao lưu Doanh nghiệp & Người dùng (theo Alphabet) > ASRock – Motherboard, We Master It!


 
 
Thread Tools
  #11  
Old 12-04-2012, 16:19
ductien's Avatar
ductien ductien is offline
Cá thể vOz duy nhất thuộc sách đỏ
 
Join Date: 09-2006
Location: Ha Noi
Posts: 8,975
Send a message via MSN to ductien Send a message via Yahoo to ductien Send a message via Skype™ to ductien
Re: Cắm vga ati 4350 vào main asrock h61 hvgs không lên hình

có thể có vấn đề với VGA.Bác thử cắm VGA khác hoặc cắm VGA sang nơi khác ^^ để thử sao nhé
  #12  
Old 12-04-2012, 19:24
kimnamcham92 kimnamcham92 is offline
Junior Member
 
Join Date: 01-2012
Posts: 28
Re: Cắm vga ati 4350 vào main asrock h61 hvgs không lên hình

Quote:
Originally Posted by ductien View Post
có thể có vấn đề với VGA.Bác thử cắm VGA khác hoặc cắm VGA sang nơi khác ^^ để thử sao nhé
Cắm vga vào main khác thì lên hình bình thường bác ạ, chắc phải mang đi bảo hành thôi
  #13  
Old 14-04-2012, 03:10
ASRock Tech Supporter's Avatar
ASRock Tech Supporter ASRock Tech Supporter is offline
Senior Member
 
Join Date: 12-2011
Posts: 249
Re: Cắm vga ati 4350 vào main asrock h61 hvgs không lên hình

Chào bạn.

Trước khi mang tới trung tâm bảo hành, nhóm hỗ trợ muốn bạn thử kiếm tra đôi chút để tránh tốn công sức.
  • Bạn thử Reset BIOS bằng cách tháo pin và tắt nguôn, để nguyên 10 phút. Sau đó gỡ VGA ra dùng GPU tích hợp
  • Sau đó nhấn F2 để vào BIOS tới phần Advanced >> North Bridge Configuration >> Chắc chắn xem thiết đặt của Primary Graphic Adapter phải là [PCI Express] >> Lưu lại, thoát ra.
  • Bạn cắm lại VGA rời và thử xem có lên hình không. Nếu không thì bạn đem lên trung tâm bảo hành đồng thời liên lạc qua PM để nhóm hỗ trợ giúp bạn nhanh giải quyết vấn đề nhé.

Chúc may mắn và cảm ơn bạn đã sử dụng sản phẩm cao cấp ASRock.
  #14  
Old 14-04-2012, 09:20
TearofBoy's Avatar
TearofBoy TearofBoy is offline
Senior Member
 
Join Date: 10-2007
Location: [vM] Team.. Móc Lốp
Posts: 4,910
Send a message via Yahoo to TearofBoy
Re: Cắm vga ati 4350 vào main asrock h61 hvgs không lên hình

Quote:
Originally Posted by kimnamcham92 View Post
Cắm vga vào main khác thì lên hình bình thường bác ạ, chắc phải mang đi bảo hành thôi
đây nè
trước có 2 em giga g31 đời y hệt nhau quên chưa nhìn rev thôi
1 con thì bịnh bịnh cắm ko nhận con ALXE 8600gt trong khi con này cắm sang em còn lại thì lại chạy bình thường
tưởng hư khe pci ex thì cắm con MSI 4670 vào lại chạy
nó ko nhận diện đc con ALXE kia

VGA của bạn là con nào thế, bạn thử lấy con vga khác cắm vào con main này lần cuối xem rồi hãy đi đổi
  #15  
Old 14-04-2012, 13:17
MaiHoangSupport's Avatar
MaiHoangSupport MaiHoangSupport is offline
Senior Member
 
Join Date: 09-2008
Location: YM: MaiHoangSp
Posts: 19,029
Send a message via Yahoo to MaiHoangSupport
Re: Cắm vga ati 4350 vào main asrock h61 hvgs không lên hình

Hiện tượng này cũng gặp khá nhiều mà chưa biết nguyên nhân.
Cách khắc phục thô thiển là đổi main hoặc đổi vga.
  #16  
Old 28-04-2012, 18:33
maxi's Avatar
maxi maxi is offline
Senior Member
 
Join Date: 08-2006
Location: Beside my Angel !
Posts: 4,929
Send a message via Yahoo to maxi Send a message via Skype™ to maxi
Re: Cắm vga ati 4350 vào main asrock h61 hvgs không lên hình

mới lấy con main này ở HNC,nhưng về nhà cũng bị như bro này,bật thì quạt,hdd chạy nhưng màn hình đen xì-cả on lẫn vga(ati4850) luôn, ko biết bị lỗi gì
  #17  
Old 28-04-2012, 18:49
tamnguyenbd tamnguyenbd is offline
Member
 
Join Date: 02-2012
Posts: 34
Re: Cắm vga ati 4350 vào main asrock h61 hvgs không lên hình

Cắm đi cắm lại nhiều lần xem. Main Asrock hay bị tình trạng này.
  #18  
Old 29-04-2012, 08:39
ductien's Avatar
ductien ductien is offline
Cá thể vOz duy nhất thuộc sách đỏ
 
Join Date: 09-2006
Location: Ha Noi
Posts: 8,975
Send a message via MSN to ductien Send a message via Yahoo to ductien Send a message via Skype™ to ductien
Re: Cắm vga ati 4350 vào main asrock h61 hvgs không lên hình

Quote:
Originally Posted by maxi View Post
mới lấy con main này ở HNC,nhưng về nhà cũng bị như bro này,bật thì quạt,hdd chạy nhưng màn hình đen xì-cả on lẫn vga(ati4850) luôn, ko biết bị lỗi gì
Quote:
Originally Posted by tamnguyenbd View Post
Cắm đi cắm lại nhiều lần xem. Main Asrock hay bị tình trạng này.
Anh maxi hôm qua lấy đây mà...anh chekc onboard bằng cổng nào thế ạh...nếunko mang qua bên HnC check lại đi...có lẽ có thể bị sự cố thui ạh
  #19  
Old 29-04-2012, 14:35
maxi's Avatar
maxi maxi is offline
Senior Member
 
Join Date: 08-2006
Location: Beside my Angel !
Posts: 4,929
Send a message via Yahoo to maxi Send a message via Skype™ to maxi
Re: Cắm vga ati 4350 vào main asrock h61 hvgs không lên hình

Quote:
Originally Posted by ductien View Post
Anh maxi hôm qua lấy đây mà...anh chekc onboard bằng cổng nào thế ạh...nếunko mang qua bên HnC check lại đi...có lẽ có thể bị sự cố thui ạh
Tí mang qua trả lại cả combo luôn,HnC bán main asrock còn đắt hơn cả giá mà FPT đưa ra từ 16/4
/hôm qua mua main về bị lỗi mới vào cái box này, vô tình lại thấy quả giá như kia, chả khác nào mình bị HnC lừa như 1 con gà
  #20  
Old 29-04-2012, 17:16
pvthanh100's Avatar
pvthanh100 pvthanh100 is offline
Team "thèm tít"
 
Join Date: 08-2007
Posts: 7,659
Send a message via Yahoo to pvthanh100
Re: Cắm vga ati 4350 vào main asrock h61 hvgs không lên hình

Quote:
Originally Posted by maxi View Post
Tí mang qua trả lại cả combo luôn,HnC bán main asrock còn đắt hơn cả giá mà FPT đưa ra từ 16/4
/hôm qua mua main về bị lỗi mới vào cái box này, vô tình lại thấy quả giá như kia, chả khác nào mình bị HnC lừa như 1 con gà
Anh yêu đúng là ra ngõ gặp gái =)
 

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





All times are GMT +7. The time now is 06:55.


Steam Powered by vBulletin® 0.1 pre-alpha
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.